Problema con la conexion a internet

Hola ubuntuHispano!.

El asunto es el siguiente:

-Soy usuario nuevo en ubuntu y me he instalado la version 9.0.4.
-No he tenido complicaciones en la instalacion
-Lo instale en un laptop compaq cq40 320la.
-Tengo una conexon a internet por medio de telsur( o sea tengo que conectarme al modem y luego ingresar la contraseña y usuario---->doble marcado)
-No consigo conectarme con miniaplicaciín gestor de red,por medio del cable(ethernet)
-la luz del wifi enciende y la miniaplicacion detecta las redes, tanto del wifi como del dispositivo ethernet, pero no logro conectarme.
-He intentado con tutoriales en internet, pero no solucionan mi problema:

=> wicd, pero como no tengo internet por ningun medio, no puedo cabiar los repositorios
=>Intente bajarme(desde windows) el archivo wicd.all.deb que esta en la pagina de wicd, lo instale , pero y segui los paso para iniciarlos, pero no aparaece en internet-wicd.
=>Intente con el comando: sudo pppeconf

Observaciones: -"la miniaplicacion gestor de la red" y ubuntu usan el protocolo Dhcp , el cual desconozco.
- Es raro, ya que en ubuntu intrepid pude instalar wicd, porque tenia conexion mediante ethernet de forma automatica.

¿cómo podría hacerlo amigos?

Edito:

Esto son los resultados que me lanza ubuntu

paulo@paulo-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11  Nickname:""
          Access Point: Not-Associated   
          Link Quality:5  Signal level:199  Noise level:168
          Rx invalid nwid:0  invalid crypt:0  invalid misc:0

pan0      no wireless extensions.
paulo@paulo-laptop:~$ ifconfig
eth0      Link encap:Ethernet  direcciónHW 00:23:5a:22:58:f0  
          ARRIBA DIFUSIÓN MULTICAST  MTU:1500  Métrica:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          colisiones:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupción:250 Dirección base: 0x4000 

eth1      Link encap:Ethernet  direcciónHW 00:21:00:ae:bc:c2  
          dirección inet6: fe80::221:ff:feae:bcc2/64 Alcance:Vínculo
          ARRIBA DIFUSIÓN MULTICAST  MTU:1500  Métrica:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:5201
          TX packets:9 errors:6 dropped:0 overruns:0 carrier:0
          colisiones:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:3150 (3.1 KB)
          Interrupción:18 

lo        Link encap:Bucle local  
          inet dirección:127.0.0.1  Máscara:255.0.0.0
          dirección inet6: ::1/128 Alcance:Anfitrión
          ARRIBA LOOPBACK CORRIENDO  MTU:16436  Métrica:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          colisiones:0 txqueuelen:0 
          RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B).

hola

xD

mmm

mete e cd de ubuntu al a lectora xD

// origenes del software (pass) // software de terceros // (palomeas la opcion de cdrom (ubuntu ------)

i despues cerrar // recargar//

Aplicaiones // añadir quitar // (no estoi seguro si sale ese ) pero dejara algunos para usar (osea toma la informacion del cd XD es en caso de no tener internet y tener ke instalar alguna ayuda )

si tienes forma de descargar (ciber xD)
http://wicd.sourceforge.net/

un dato nada mas aoporte : io uso el 8.04 lts
y en las compaq el driver de wireles no lo trae (lo de los driver privativos no funcionan )
un tuto que sirvio en una compaq

http://chamangt.wordpress.com/2008/05/08/activar-wireless-atheros-en-ubu...

io uso el gestor normal de gnome

el wicd XD nunca lo e usado xD

suerte y saludos

que valla bien xD

Hola,
Palubu, como estas...
Me gustaría primero saber cual es la marca de tu placa de red eht0 y wlan.-
Lo podes averigüar con el siguiente comando:
$ lspci -v

y si podes pegar el resultado mejor...
Saludos,
EB